Thank You For Your Registration AP Forum!!! We Wish You A Good Time AP Forum!!!

Forum OPEN to NEW MEMBERS.
To all members [Awaiting Activation] please check your email SPAM box .
If Activation is not in your email SPAM box please wait all users will be activated when possible by administrator.


OBD2 Buy, OBD2, OBDII, OBD, car diagnostic, truck scanner, workshop, Chip tuning, fault code reader, IMMO
DPF Files
OBD2 Buy, OBD2, OBDII, OBD, car diagnostic, truck scanner, workshop, Chip tuning, fault code reader, IMMO
xcar360
obdresource
 
Donate and Help Forum

After DONATION send EMAIL to ADMINSTRATOR HERE.

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HELP: Mercedes Xentry 09/2016 CAL
#1
Mercedes Benz 
I need 09/2016 XEntry all fix patch. I install program but ı don't select multiplexer. Device is "CAL" please help me
Always look on the bright side of life!
Reply
Thanks given by:
#2
(12-23-2016, 09:47 PM)donjuan020 Wrote:  I need 09/2016 XEntry all fix patch. I install program but ı don't select multiplexer. Device is "CAL" please help me
cal 870-872?
you mux c3 ? or c4 ?
contact me i help you
my skype:haci.pasayev
SUPPORT AP FORUM
Reply
#3
Mercedes Benz 
(12-24-2016, 10:56 AM)italianec Wrote:  
(12-23-2016, 09:47 PM)donjuan020 Wrote:  I need 09/2016 XEntry all fix patch. I install program but ı don't select multiplexer. Device is "CAL" please help me
cal 870-872?
you mux c3 ? or c4 ?
contact me i help you
my skype:haci.pasayev
Thank you dear friend you give me link.
Always look on the bright side of life!
Reply
Thanks given by: Administrator
#4
contact me tm viever i see you system
SUPPORT AP FORUM
Reply
Thanks given by: Administrator , Vladimir141 , muftah76
#5
I put lan cable of c4 multiplexer and pc show cable iis disconnected. I need help
Reply
Thanks given by:
#6
probably
you have not set lan tcp/ip yet.
go to:
local area connection => Properties => Internet Protocol (TCP/IP).
set the IP address as: 172.29.127.119,
subnet mask as: 255.255.0.0
Reply
Thanks given by: JarsaR
#7
(04-02-2017, 01:15 AM)Satria Wrote:  probably
you have not set lan tcp/ip yet.
go to:
local area connection => Properties => Internet Protocol (TCP/IP).
set the IP address as: 172.29.127.119,  
subnet mask as: 255.255.0.0

Thanks

I have set lan TCP/IP , but it say cable not connect
Reply
Thanks given by:
#8
hi,
I need file activator (reg) for DAS

my ID: 105A-0D7F-30A8-94EF-29A53267-AB0B-00D7

THANKS
Reply
Thanks given by:
#9
(11-19-2017, 11:24 AM)star passion Wrote:  hi,
I need file activator (reg) for DAS

my ID: 105A-0D7F-30A8-94EF-29A53267-AB0B-00D7

THANKS


Dear AP members!

Did you forget your self-introduction
Your first post is here

                             Under

http://www.autoprofessionals.org/forumdisplay.php?fid=6

If you do not do self-introduction,You will not receive a lot of support

Best Regards
[Image: 34df19d946cc.jpg]
Reply
#10
Done

now if possible I need file activator

regards
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
  login online mercedes epc wis-2016 gepy 2 1,925 09-12-2016, 11:45 AM
Last Post: carstudy

Forum Jump:


Users browsing this thread: 1 Guest(s)